Systemkrav för Handelsbankens tjänster

Här hittar du vilka webbläsare och operativsystem som fungerar med vår internetbank och mobilappar

Se systemkrav för våra tjänster

Ikon dator och mobil

Rekommenderade webbläsare för Handelsbankens internetbank 

En del av våra tjänster kräver att din dator uppfyller vissa tekniska krav för att fungera bra.

Webbläsarna i listan är testade av banken och fungerar i vår internetbank. Vår webbplats fungerar även i andra moderna webbläsare som har stöd för webbstandarder satta av W3C. När du använder dig av andra webbläsare än de i listan har vi begränsad möjlighet att hjälpa till.


Kortläsare med sladd

ikon kortläsare med sladd

För att logga in med kortläsaren ansluten med sladd behöver du:

  • Windows 10 eller Windows 11
  • Mac OS 10.14 och senare
Supporten för Windows 8.1 har upphört
Den 10 januari 2023 upphörde stödet för Windows 8.1 hos Microsoft. Det innebär att även vår support för Windows 8.1 har upphört och vi kommer inte längre kunna felsöka eventuella problem.

Windows

Webbläsare Version Ladda ner
Mozilla Firefox De tre senaste versionerna Ladda ner Mozilla Firefox
Google Chrome De tre senaste versionerna Ladda ner Google Chrome
Microsoft Edge De tre senaste versionerna Installerad i Windows

Mac OS

Webbläsare Version Ladda ner
Safari De tre senaste versionerna Ladda ner Safari
Mozilla Firefox De tre senaste versionerna Ladda ner Mozilla Firefox (Mac)
Google Chrome De tre senaste versionerna Ladda ner Google Chrome (Mac)

Systemkrav för mobilapparna

Operativsystem Version Kommentar
Android 9 eller senare Stöd för mobiltelefoner och surfplattor.
iOS 15 eller senare Kompatibel med iPhone, iPad och iPod Touch.
mobil med BankId

Systemkrav för Mobilt BankID och Swish

För att läsa mer om vilka systemkrav Mobilt BankID och Swish kräver kan du läsa på respektive sida.

Aktuella systemkrav för Mobilt BankID Öppnas i nytt fönster

Aktuella systemkrav för Swish Öppnas i nytt fönster