1. Privat
  2. /
  3. Digitala tjänster
  4. /
  5. Systemkrav

Systemkrav för Handelsbankens tjänster

Här hittar du vilka webbläsare och operativsystem som fungerar med vår internetbank och mobilappar
Ikon dator och mobil

Rekommenderade webbläsare för Handelsbankens internetbank 

En del av våra tjänster kräver att din dator uppfyller vissa tekniska krav för att fungera bra.

Webbläsarna i listan är testade av banken och fungerar i vår internetbank. Vår webbplats fungerar även i andra moderna webbläsare som har stöd för webbstandarder satta av W3C. När du använder dig av andra webbläsare än de i listan har vi begränsad möjlighet att hjälpa till.


ikon kortläsare med sladd

För att logga in med kortläsaren ansluten med sladd behöver du:

  • Windows 8.1 eller Windows 10
  • Mac OS 10.10 - 10.15

Windows

Webbläsare Version Ladda ner
Internet Explorer Version 11 Ladda ner Internet ExplorerÖppnas i nytt fönster
Mozilla Firefox De tre senaste versionerna Ladda ner Mozilla FirefoxÖppnas i nytt fönster
Google Chrome De tre senaste versionerna Ladda ner Google ChromeÖppnas i nytt fönster
Microsoft Edge De tre senaste versionerna Installerad i Windows 10
Ikon information

Information om Windows 7 

Vår support för Windows 7 har upphört. På grund av detta kan vi enbart erbjuda begränsad support om du har Windows 7.

Mac OS

Webbläsare Version Ladda ner
Safari Version 10 och senare Ladda ner SafariÖppnas i nytt fönster
Mozilla Firefox De tre senaste versionerna Ladda ner Mozilla Firefox (Mac)Öppnas i nytt fönster
Google Chrome De tre senaste versionerna Ladda ner Google Chrome (Mac)Öppnas i nytt fönster

Systemkrav för mobilapparna

Operativsystem Version Kommentar
Android 6 eller senare Stöd för mobiltelefoner och surfplattor.
iOS 11 eller senare Kompatibel med iPhone, iPad och iPod Touch.
mobil med BankId

Systemkrav för Mobilt BankID och Swish

För att läsa mer om vilka systemkrav Mobilt BankID och Swish kräver kan du läsa på respektive sida.

Aktuella systemkrav för Mobilt BankIDÖppnas i nytt fönster

Aktuella systemkrav för SwishÖppnas i nytt fönster